Erwin Bierens

Sharing Knowledge

Disable .NET Framework 4.8 from Windows Update

About the .NET Framework 4.8 The .NET Framework 4.8 is an in-place upgrade to versions 4, 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1, 4.6.2 and 4.7 of the .NET Framework. In case of Exchange / Skype for Business Server 2015 if you don’t have the corresponsing CU patch or product level we will need to block the automatic installation through Windows Update of the .NET Framework 4.8 patch. These steps describes how to perform this blocking action.