erwinbierens.com

Knowledge is Power
en nl

Disable .NET Framework 4.7 from Windows Update

2017-06-14 1 min read Exchange Windows Server 2016 erwin
Microsoft posted a blog about .NET 4.7 with Exchange is not supported yet. (link) About the .NET Framework 4.7 The .NET Framework 4.7 is an in-place upgrade to versions 4, 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1, and 4.6.2 of the .NET Framework. In case of Exchange we will need to block the automatic installation through Windows Update of the .NET Framework 4.7 patch. These steps describes how to perform this blocking action. Continue reading